Grub-2:2.06-1-x86_64 bringt eine Meldung beim update

Eventuell ist das für jemanden wichtig:

grub-2:2.06-1-x86_64

Grub does no longer support side-loading modules when secure boot is
   enabled. Thus booting will fail, unless you have an efi executable
   'grubx64.efi' with bundled modules

Ich wusste gar nicht, dass Artix, Arch etc. mit secure boot auf MBR funktionierte
Diesen letztlich Microsoftmist tpm (MS, + IBM, Intel, HP) und secure boot deaktivere ich von Haus aus.
Ist meine 1. Handlung im Bios.